FX5200 Display problems

gmloki

Part of the furniture
Joined
Dec 22, 2003
Messages
578
I have built a system up for somebody and everything runs fine except when he is playing Champ Manager 4. The operating system is XP Home edition with service pack 1. When he does Alt-Tab to move between apps he gets a great big black square covering up most of his screen

System spec is

Athlon XP2600
Leadtek nForce 2 Mobo (AGP 8x)
Mercury FX5200 Graphics Card
512mb PC2700 DDR RAM
80gb HDD
Direct X 9.0

He is running with the drivers supplied with the card

I was thinking it was maybe the screen refresh rates as he can only get 60Htz on a 17" CRT

Anyone come across this before ?
 

Jonty

Fledgling Freddie
Joined
Dec 22, 2003
Messages
1,411
Hi Ash

I've had a quick search on Google, checked nVidia's release notes for outstanding issues, and visited SIgames' website but all to no avail. The only things I can really suggest are:


  1. Download the latest nVidia ForceWare drivers (previously named 'Detonator')
  2. Download the latest Championship Manager patch

Other than that I'm not really sure how much more help I can be. It should be noted that many games don't like people alt-tabbing back to Windows, and it can often cause a variety of problems. That said, I've never played CM so I don't know if alt-tabbing can be done without problems or not.

Sorry I can't be of more help
 

Doomy

Fledgling Freddie
Joined
Dec 22, 2003
Messages
1,121
Last time i tried CM4 was a very buggy nasty little child of a game too. The patch for the game may sort it..
 

gmloki

Part of the furniture
Joined
Dec 22, 2003
Messages
578
Doomy said:
Last time i tried CM4 was a very buggy nasty little child of a game too. The patch for the game may sort it..
Cheers Jonty & Doomy.

Doomy. Was your version of CM4 the 1st release version or was it the latest release i.e season 03/04. ?
 

Gray

FH is my second home
Joined
Dec 25, 2003
Messages
3,114
I just installed CM to have a look, are you able to unclick the "Full Screen Mode"? I tried that but it didnt work for me, but in FSM i was able to Alt-Tab without any problems.

So it could lie with your Graphics Card drivers, but i would suggest updating CM like im gonna do now, to sort out some bugs (Like me not being able to use the other option that FSM)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom