FX5200 Display problems

Discussion in 'Techie Discussion' started by gmloki, Jan 25, 2004.

  1. gmloki

    gmloki Part of the furniture

    I have built a system up for somebody and everything runs fine except when he is playing Champ Manager 4. The operating system is XP Home edition with service pack 1. When he does Alt-Tab to move between apps he gets a great big black square covering up most of his screen

    System spec is

    Athlon XP2600
    Leadtek nForce 2 Mobo (AGP 8x)
    Mercury FX5200 Graphics Card
    512mb PC2700 DDR RAM
    80gb HDD
    Direct X 9.0

    He is running with the drivers supplied with the card

    I was thinking it was maybe the screen refresh rates as he can only get 60Htz on a 17" CRT

    Anyone come across this before ?
     
  2. Jonty

    Jonty Fledgling Freddie

    Hi Ash

    I've had a quick search on Google, checked nVidia's release notes for outstanding issues, and visited SIgames' website but all to no avail. The only things I can really suggest are:


    1. Download the latest nVidia ForceWare drivers (previously named 'Detonator')
    2. Download the latest Championship Manager patch

    Other than that I'm not really sure how much more help I can be. It should be noted that many games don't like people alt-tabbing back to Windows, and it can often cause a variety of problems. That said, I've never played CM so I don't know if alt-tabbing can be done without problems or not.

    Sorry I can't be of more help
     
  3. Doomy

    Doomy Fledgling Freddie

    Last time i tried CM4 was a very buggy nasty little child of a game too. The patch for the game may sort it..
     
  4. gmloki

    gmloki Part of the furniture

    Cheers Jonty & Doomy.

    Doomy. Was your version of CM4 the 1st release version or was it the latest release i.e season 03/04. ?
     
  5. Gray

    Gray FH is my second home

    I just installed CM to have a look, are you able to unclick the "Full Screen Mode"? I tried that but it didnt work for me, but in FSM i was able to Alt-Tab without any problems.

    So it could lie with your Graphics Card drivers, but i would suggest updating CM like im gonna do now, to sort out some bugs (Like me not being able to use the other option that FSM)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.