CD-KEY probs

Discussion in 'General Discussion' started by bigdanny, Mar 24, 2005.

  1. bigdanny

    bigdanny Fledgling Freddie

    put in CD key for catacombs,and it hasent updated my account,and its been a thew hrs now is this normal ?
     
  2. Kami

    Kami Can't get enough of FH

    This is why I ain't buying it until others have found and sorted these problems ;)
     
  3. Arthur

    Arthur Banned

    be thankful you even got catacombs on the release date :(
     
  4. Kaelimar

    Kaelimar Fledgling Freddie

    same probb here :( says activated on sub info but still it say you haven´t so probably some shite going on with the quick link page
     
  5. nimronn

    nimronn Loyal Freddie


    its normal - takes a while to register with the login servers.
     
  6. Kaun_IA

    Kaun_IA Fledgling Freddie

    Got my copy of cata today and activated it. it was done in 3min and now playing........


    and for GoA site :wanker: when 100 pll are trying to activate on the same time.
     
  7. Aonmeamna

    Aonmeamna Fledgling Freddie

    Same thing, web site said activated but catacombs said it wasn't. It took a while but just as I was about to post a query about it I tried again and it worked.
     
  8. Serathule

    Serathule Fledgling Freddie

    Thougt GoA had problem on their server to when i couldnt activate my acc.. but after i sended them my cd-key etc it shows thats the CD-key doesnt exist.. nerf.. i bought it from a serious computer store! :m00:
     
  9. Roken

    Roken One of Freddy's beloved

    I had "Catacombs: Activated" on Account pages, but kept getting
    "You are trying to play DAoC: Catacombs on an account that isn't registered" or something like that.

    Found that by requesting a new game password it worked straight away with the new password.

    Might help those who have my 'limited' patience.. ;)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.