Annoying Patcher Problem, anyone else had this or have any ideas?


Fledgling Freddie
Dec 23, 2003
Okay, I grabbed a copy of euro DAoC to play on Pryd a little as I said I would however I'm still having the same prob I had before ToA with euro SI.

Basically, I load the patcher, click ok on the CD key bit, it connects to server gets to Checking for updated files then just totally locks up. I never had this problem when I used to play euro. Now for the diagnostics I've done so far:

- Other machines on my network connect and patch fine, so it's not a net connection problem. It's related to a single machine on my network

- Copying the US update.dat to the euro dir connects and patches fine so it's not the software itself

- The US patcher works fine for both ToA and SI so it's related to only the euro version

So what can I conclude from that? That the only determining factor seems to be related to my individual machine and GOAs patch servers. Normally things related could be to do with firewalls and such but I don't have any specific firewall software on this machine. There's no erroneous processes running, I've tried terminating all but the bare minimum and still no joy. I have no other connection problems whatsoever and it does actually manage to connect it seems, it just doesn't want to pull down the patch itself.

Every once in a blue moon it does patch and once I managed to patch fully and connect to the game but LD'd 10 seconds later. This would sound like a driver issue but why should it be if the US ver works absolutely fine?

I can't find anything settings-wise on my router that could cause the problem. The only thing I can think to lay the blame on that differs with anything else on my network is perhaps a dodgy Windows update patch or perhaps some issue with NAT.

Any ideas? Because I'm totally out :/

Users who are viewing this thread

Top Bottom